Não variar valor no Excel?

A dúvida abaixo veio do Angel:

“Karlão, como posso copiar e colar uma fórmula no Excel sem alterar parte do seu conteúdo?”

Angel, o procedimento é simples, basta usar o caractere “$” (dólar, sem as aspas). Com isto, o Excel reconheçe que você não quer alterar aquele valor, portanto na hora de copiar e colar ele vai manter estes dados e alterar somente os outros (se ainda existir algo para ser alterado). Para entender melhor, vamos a um exemplo:

1) Somar a célula A1 com a célula B1, você faria desta forma:
=SOMA(A1:B1)

2) Em seguida você deseja usar a mesma fórmula na linha de baixo para somar A2 com B2, basta copiar e colar a fórmula acima, que o Excel automaticamente irá altera para:
=SOMA(A2:B2)

3) Mas no seu caso, você deseja copiar para a linha de baixo, sendo que o primeiro valor a ser somado é sempre o A1, ou seja, em cada linha o A1 será somado com B1, B2, B3, etc. Então você faz da seguinte forma:
=SOMA($A$1:B1)

Neste caso, o Excel não irá variar nem a coluna A, nem a linha 1 no momento da cópia, mantendo sempre A1. Caso você deseje que a coluna seja variada, mas não a linha, então basta usar:
=SOMA(A$1:B1)

Neste último exemplo, o “A” irá variar, mas o “1” não. Você pode “brincar” com o “$” em diversas situações, principalmente em fórmulas matemáticas no Excel, os exemplos acima foram somente para ilustrar algumas destas situações.