Arquivo da tag: Excel

Opção de eixo secundário?

A dúvida abaixo veio do Ítalo:“Karlão, segui os passos que você explicou neste post sobre o assunto de eixo secundário no Excel 2007, mas não consegui resolver meu problema, não vejo a opção para marcar, preciso de algum plugin?”

Ítalo, não é necessário nenhum plugin, esta é uma opção padrão do Excel 2007. Vamos deixar claro dois pontos: primeiramente para se trabalhar com eixo secundário é preciso que você tenha duas variáveis em função de outra, por exemplo a quantidade vendida ao longo dos meses e a meta de venda ao longo dos meses. Com isto temos X = quantidade, Y = meta e Z = tempo, ou seja, a variável X estará no eixo da esquerda, a variável Y no eixo da direita e a variável Z no eixo de baixo do gráfico.

O segundo ponto importante para destacarmos é que dependendo da diferença de proporções entre as variáveis da sua tabela, o gráfico inicial (antes de marcarmos o eixo secundário) pode ficar parecendo que possui somente 2 variáveis ao invés de 3, pois a terceira variável pode ficar “escondida”.

Mesmo assim, aumentando um pouco o tamanho do gráfico e alterando o zoom do Excel, é possível clicar com o botão direito no pequeno pedaço vermelho (relativo a terceira variável) e selecionar “Formatar Série de Dados”. Com isto você terá na tela esta janela abaixo, aonde deve ser marcado o item “Eixo Secundário”.

Para facilitar também é possível chegar nesta mesma tela, clicando com o botão direito no item da legenda relativo a essa variável e selecionando a mesma opção “Formatar Série de Dados”.

Não variar valor no Excel?

A dúvida abaixo veio do Angel:

“Karlão, como posso copiar e colar uma fórmula no Excel sem alterar parte do seu conteúdo?”

Angel, o procedimento é simples, basta usar o caractere “$” (dólar, sem as aspas). Com isto, o Excel reconheçe que você não quer alterar aquele valor, portanto na hora de copiar e colar ele vai manter estes dados e alterar somente os outros (se ainda existir algo para ser alterado). Para entender melhor, vamos a um exemplo:

1) Somar a célula A1 com a célula B1, você faria desta forma:
=SOMA(A1:B1)

2) Em seguida você deseja usar a mesma fórmula na linha de baixo para somar A2 com B2, basta copiar e colar a fórmula acima, que o Excel automaticamente irá altera para:
=SOMA(A2:B2)

3) Mas no seu caso, você deseja copiar para a linha de baixo, sendo que o primeiro valor a ser somado é sempre o A1, ou seja, em cada linha o A1 será somado com B1, B2, B3, etc. Então você faz da seguinte forma:
=SOMA($A$1:B1)

Neste caso, o Excel não irá variar nem a coluna A, nem a linha 1 no momento da cópia, mantendo sempre A1. Caso você deseje que a coluna seja variada, mas não a linha, então basta usar:
=SOMA(A$1:B1)

Neste último exemplo, o “A” irá variar, mas o “1” não. Você pode “brincar” com o “$” em diversas situações, principalmente em fórmulas matemáticas no Excel, os exemplos acima foram somente para ilustrar algumas destas situações.